Requisitos del sistema para instalar Kaspersky

Antes de instalar el antivirus Kaspersky en su PC, debe asegurarse de que cumpla con los requisitos mínimos del sistema. Consulte a continuación los requisitos generales del sistema.

Kaspersky



Requerimientos generales

  • 1500 MB de espacio libre en disco
  • Procesador con soporte SSE2
  • Conexión a Internet (para instalación y activación, participación en Kaspersky Security Network, así como actualizaciones de módulos de programas y bases de datos)
  • Microsoft Internet Explorer 8.0 o posterior
    Para acceder a My Kaspersky, recomendamos utilizar Microsoft Internet Explorer 9.0 o posterior.
  • Microsoft Windows Installer 4.5 o posterior
  • Microsoft .Net Framework 4 o posterior
  • La protección de hipervisor no es compatible con los sistemas operativos de 32 bits.
  • El sistema de archivos FAT32 no es compatible.

Requisitos para sistemas operativos

  • Procesador de 1 GHz o más rápido
  • 1 GB de RAM libre para sistemas operativos de 32 bits y 2 GB de RAM libre para sistemas operativos de 64 bits.

Sistemas operativos compatibles:



  • Microsoft Windows 7 Starter (Service Pack 0 o posterior)
  • Microsoft Windows 7 Home Basic (Service Pack 0 o posterior)
  • Microsoft Windows 7 Home Premium (Service Pack 0 o posterior)
  • Microsoft Windows 7 Professional (Service Pack 0 o posterior)
  • Microsoft Windows 7 Ultimate (Service Pack 0 o posterior)
  • Microsoft Windows 8 (Service Pack 0 o posterior)
  • Microsoft Windows 8 Pro (Service Pack 0 o posterior)
  • Microsoft Windows 8 Enterprise (Service Pack 0 o posterior)
  • Microsoft Windows 8.1 (Service Pack 0 y actualización de Windows 8.1)
  • Microsoft Windows 8.1 Pro (Service Pack 0 y actualización de Windows 8.1)
  • Microsoft Windows 8.1 Enterprise (Service Pack 0 y actualización de Windows 8.1)
  • Microsoft Windows 10 Home (versiones 1507, 1511, 1607, 1703, 1709, 1803, 1809, 1903)
  • Microsoft Windows 10 Enterprise (versiones 1507, 1511, 1607, 1703, 1709, 1803, 1809, 1903)
  • Microsoft Windows 10 Pro (versiones 1507, 1511, 1607, 1703, 1709, 1803, 1809, 1903)

Para obtener información sobre la compatibilidad con Windows 10, consulte Este artículo .

Navegadores compatibles

  • Navegadores que admiten todas las funciones de la aplicación:
    • Microsoft Internet Explorer 8.0, 9.0, 10.0, 11.0 y posterior *
      Las versiones 8.0 - 11.0 de Microsoft Internet Explorer en el nuevo estilo de interfaz de Windows no son compatibles. La extensión del navegador no se puede instalar automáticamente en Windows 10.
    • Microsoft Edge
    • Mozilla ™ Firefox ™ 52.x – 65.xy posterior *
    • Mozilla ™ Firefox ™ ESR 52.x – 65.xy posterior *
    • Google Chrome ™ 48.x – 65.xy posterior *
    • Yandex.Browser 18.3.1–19.0.3
  • Navegadores que admiten la extensión de Kaspersky Protection:
    • Microsoft Internet Explorer 8.0, 9.0, 10.0, 11.0 y posterior *
      Las versiones 8.0 - 11.0 de Microsoft Internet Explorer en el nuevo estilo de interfaz de Windows no son compatibles.
    • Mozilla ™ Firefox ™ 52.x – 65.xy posterior *
    • Mozilla ™ Firefox ™ ESR 52.x – 60.xy posterior *
    • Google Chrome ™ 48.x – 72.xy posterior *
  • Navegadores compatibles con el teclado en pantalla:
    • Microsoft Internet Explorer 8.0, 9.0, 10.0, 11.0 y posterior *
      Las versiones 8.0 - 11.0 de Microsoft Internet Explorer en el nuevo estilo de interfaz de Windows no son compatibles.
    • Microsoft Edge
    • Mozilla Firefox 52.x – 65.xy posterior *
    • Mozilla Firefox ESR 52.x – 60.5 y posterior *
    • Google Chrome 48.x – 68.xy posterior *

* Es posible admitir versiones más recientes de estos navegadores, pero no se garantiza en su totalidad.



Kaspersky Anti-Virus es compatible con Google Chrome y Mozilla Firefox en sistemas operativos de 32 y 64 bits. Internet Explorer 11.0 no es compatible con el modo de compatibilidad en Microsoft Windows 10 RS5 o posterior.

Versiones compatibles de Microsoft Office Outlook

El componente Antivirus del correo es compatible con:

  • Microsoft Office Outlook 2003
  • Microsoft Office Outlook 2007
  • Microsoft Office Outlook 2010
  • Microsoft Office Outlook 2013
  • Microsoft Office Outlook 2016

Los clientes de correo electrónico Windows Live y Windows Mail incluidos en Windows 7 y Windows 10, respectivamente, no son compatibles.



Requisitos para tabletas

  • Microsoft Windows 8, Microsoft Windows 8.1, Microsoft Windows 10
  • Procesador Intel Celeron a 1,66 GHz o más rápido
  • 1000 MB de RAM libre

Requisitos para netbooks

  • Procesador Intel Atom a 1600 MHz o más rápido
  • 1024 MB de RAM libre
  • Pantalla de 10.1 pulgadas con resolución de pantalla de 1024x600 o superior
  • Chipset de gráficos Intel GMA 950 o posterior

La Elección Del Editor


TFTS: Puntuación uno para los buenos (divertido)

Centro De Ayuda


TFTS: Puntuación uno para los buenos (divertido)

Algunas historias del soporte técnico son historias de momentos difíciles con los usuarios, otras son divertidas y pueden alegrarle el día. Aquí tienes una divertida.

Leer Más
Cómo desactivar las notificaciones en Windows 10

Centro De Ayuda


Cómo desactivar las notificaciones en Windows 10

Aprenda varias formas de desactivar las notificaciones en Windows 10 por completo o por aplicación mediante estos sencillos y sencillos pasos de seguir.

Leer Más